Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Case Type Creation - New Ruleset NOT shown

SA-21128

Summary



When trying to create a new casetype in a new ruleset, drop down is not listing the newruleset we have created :(newly created ruleset was)


 


Error Messages



Not Applicable 

Steps to Reproduce



1)Create an unlocked ruleset 
2)add this ruleset in the application
3)Create a 
casetype : by clicking on the : Add casetype in case explorer
4)Check 
advancedSettings to see that it doesnot list the new ruleset I have created

Root Cause

class's Advanced -> Rulset visibility has not been configured correctly

Resolution

1)Adding the application ruleset to the list of prerequisites for newly created ruleset
2)Also make sure that, in the class'es Advanced tab -> Ruleset's visibility must be configured correctly .

Published March 23, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us