Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

CPM in PRPC 7.1.6: Reload section is failing with an error.

SA-3456

Summary



When performing the steps outlined below, we are running into aberrant behavior; users are getting a new pop up saying "class name on which access is requested is not specified." Additionally, when observed in tracer reload section activity is failing with above error. This issue occurs intermittently but when it occurs it blows the entire dynamic container off.

Error Messages



There is no error messages.

Steps to Reproduce



1. Log in to server
2. Launch CPM 7 interaction portal
3. In the upper right is a search box. In that search box type "Connor" (no quotes), and hit enter.
4. Click the result link "Sara Connor" that appears under "Contacts."
5. A new interaction is launched.
6. Repeat step 3 & 4 for 4 times.
7. Click the Close button (which appears on the left hand side under "Tasks") on the 4th tab, then the 3rd, and so on.
8. You will see the attached error message indicating that "Class name on which access is requested is not specified."


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules.


Resolution



This issue is resolved in ML7
 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us