Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Designer Studio is not rendered properly

SA-13455

Summary



User recently upgraded from PRPC 5.5 to Pega 7.1.5. After the upgrade users are facing issues while logging into Designer Studio. This Production region has Single Sign On enabled and while trying to login into the Designer Studio is not getting rendered properly.


Error Messages




Steps to Reproduce



 Log into Designer Studio.


Root Cause



A defect or configuration issue in the operating environment. Direct login to this environment using Pega authentication works fine as expected. From the Fiddler trace, it appears that some of the URLs are blocked at the Single-sign-on level.

Resolution



Make the following changes to the operating environment: 

At Single Sign On level certain URLs are blocked because of certain characters in the URL. Allowing or unblocking those characters as part of the URL resolved the problem.

 

Published September 3, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us