Support Article
Enabling JMS listeners in enterprise using DSS
SA-9699
Summary
You are using dynamic system settings (DSS) to set up JMS or MQ listeners in an enterprise deployment, but the listener is not showing up in the SMA.
Error Messages
Not Applicable
Steps to Reproduce
Add the settings 'prconfig/initservices/initjms/default' and 'prconfig/initservices/initmq/default' both with the value "true".
Root Cause
The root cause of this problem is software use/operation error. These settings must be set in prconfig.xml and are not supported in DSS.
Resolution
This issue is resolved through the following local change: add the above settings to the prconfig.xml file.
Published June 12, 2015 - Updated October 8, 2020
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