Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Resolved Work Item should not be displayed in WorkList

SA-17158

Summary




Developer has used Work Area control in their portals . For some tabs on portals they enabled Auto Refresh checkbox and configured one of the tab to display worklist via report definition.

While workng on that portal, end users reported tab containing worklist shows recently resolved work item in the worklist and can't be opened.

Error Messages




Error trying to process.

Steps to Reproduce

  1. Open a case and resolve it
  2. Go back to worklist and see the workitem there
  3. Try opening it
  4. Get an error- Trying to process



Root Cause




A defect in Pegasystems’ code or rules .
 

Resolution



Apply HFix-25051 to resolve the issue
 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us