Support Article
Scheduled Reports stop being sent after 3 runs
SA-2866
Summary
Reports scheduled by users with parameters of On Error, retry every "3" minutes up to "3" times are sent on three consecutive days and then stop being sent.
Error Messages
None
Steps to Reproduce
1. Schedule a report in the Report Browser to be sent every day.
2. Select options of On Error, retry every 3 minutes up to 3 times.
3. The report will successfully be sent on the first three days and then it will not be sent on the fourth day.
Root Cause
The root cause of this problem is a defect in Pegasystems' code/rules.
Resolution
This issue is resolved by hotfix items HFix-9937 & HFix-9965 in Pega 7.1.6 and is planned to be fixed in 7.1.7.
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.