Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Scheduled Reports stop being sent after 3 runs

SA-2866

Summary



Reports scheduled by users with parameters of On Error, retry every "3" minutes up to "3" times are sent on three consecutive days and then stop being sent.

Error Messages



None


Steps to Reproduce



1.  Schedule a report in the Report Browser to be sent every day.
2.  Select options of On Error, retry every 3 minutes up to 3 times.
3.  The report will successfully be sent on the first three days and then it will not be sent on the fourth day.


Root Cause



The root cause of this problem is a defect in Pegasystems' code/rules.


Resolution



This issue is resolved by hotfix items HFix-9937 & HFix-9965 in Pega 7.1.6 and is planned to be fixed in 7.1.7.

 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us