Support Article
Unable to update the recent work items
SA-55598
Summary
Launching 5 to 7 work items, and switching between them, does not update the top-most recent item.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the system
- Launch Customer Process Manager (CPM) 7 Interaction portal
- Click +New icon
- Click Demo Pop Connor
- Click Accept
- Click Add task button after launching the interaction
- Open single click address change, StatementCopy, dispute transaction, close account, modify contact link or any other 5 to 7 service processes
- Switch among the items in the left panel. The Declare_pzRecentsCache top most item (Declare_pzRecentsCache.pyRecentListItems(1)) is not updated
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-43246.Published April 24, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.