Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to update the recent work items

SA-55598

Summary



Launching 5 to 7 work items, and switching between them, does not update the top-most recent item.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to the system
  2. Launch Customer Process Manager (CPM) 7 Interaction portal
  3. Click +New icon
  4. Click Demo Pop Connor
  5. Click Accept
  6. Click Add task button after launching the interaction
  7. Open single click address change, StatementCopy, dispute transaction, close account, modify contact link or any other 5 to 7 service processes
  8. Switch among the items in the left panel. The Declare_pzRecentsCache top most item (Declare_pzRecentsCache.pyRecentListItems(1)) is not updated


Root Cause



A defect in Pegasystems’ code or rules.


Resolution

Apply HFix-43246.


Published April 24, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us