Support Article
We are getting authentication credentials incorrect while starti
SA-26457
Summary
Unable to connect the email server in receiver part of the email account. Getting the below error in PRPC UI even though the credentials are correct.
The server indicated that the authentication credentials for this Email Account are incorrect." while starting email listener in SMA.
Error Messages
EMatch:01.01.01] (ivity.Data_EmailAccount.Action) esesslx0707.domain|xxx.xx.xx.xx | User - Data-EmailAccount.Eri-Global-EMatch-Work: The server indicated that the authentication credentials for this Email Account are incorrect.
javax.mail.AuthenticationFailedException: AUTHENTICATE failed.
at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPStore.java:715)
at javax.mail.Service.connect(Service.java:364)
Steps to Reproduce
- Create Data-EmaiAccount instance
- Do Test Connectivity for sender and receiver.
Root Cause
A configuration issue in the operating system environment Plain, NTLM and GSSAPI authentication compatibility with Microsoft Exchange server was not disabled.
Resolution
Setting all of the following Properties to true using the Advanced button on the Email Account rule resolved the issue.
mail.imap.auth.plain.disable=true
mail.imap.auth.ntlm.disable=true
mail.imap.auth.gssapi.disable=true
mail.imaps.auth.plain.disable=true
mail.imaps.auth.ntlm.disable=true
mail.imaps.auth.gssapi.disable=true
Published August 13, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.